Changing wall (field) sizes using direct input

Post your questions, comments and suggestions. Ask questions or report problems here.

Changing wall (field) sizes using direct input

Postby Michael Duckett on Sat Sep 18, 2010 11:20 pm

New issue, well, old issue. I thought that one might fix the other.
I like to define the wall section size directly using the Material Dimensions Window. I start at 100% zoom. I define a brick wall or "field" as 60' wide and 40' high. This is larger than the View Window. I place a window. I copy it twice. I scooch them around a bit, then select them and the field and Distribute WORKS. I then deselect the field and Align them and that works too!! I really would like to be able to use that Top Align value directly.
Now for the Boggitt part. Zoom to 50%. Select the field. Define the width as 100' and it GOES WONKEY! The outline shows correctly buy the bricks are not painted in. Redraw does nothing. Also the Height appears to change to a near but random value.
Michael the Crank
Michael Duckett
 
Posts: 56
Joined: Mon Sep 13, 2010 7:49 pm

Re: Changing wall (field) sizes using direct input

Postby evande on Sun Sep 19, 2010 9:44 am

Define a section of brick larger than the projects' window? Larger than the paper it is to be printed on ? Or you need to scroll over to see the rest of it? When you copy it twice, not the wall right?

Define the width as 100' and it GOES WONKEY!

bricks not-being-painted means you have started to exceed the graphics card memory on your computer for painting that particular texture. Some textures have more depth of detail than others. More basic textures might show up fine at 100 feet while others don't. You might have to split into 2 separate pieces of brick when going to 100 feet with that project.
Different computers have different maximum memory allowances. I know you said yours was zippy but the graphics card might be less so. Just for your further information,
The easiest way to find out your card on Windows :
1. Go to your Desktop;
2. Right click on your background and click Properties;
3. Click on Settings and look under "Display" - it should state your graphic card model.
To get your graphics card "score" right click my computer and click properties
Starting a project and keeping the project in 50% screen zoom will use less memory than starting in 100% or flipping back and forth does. Also closing other programs will help reduce your computer's memory draw.

I tried:
1) open in N scale
2) chose brick #1 paint to 60 feet
3) click screen zoom 50%
4) painted more brick out to 100 feet
It displayed. I have a NVIDA Geoforce 8500 GT and a windows "score" of 5.3 out of 10
It really depends the computer used.

For version 2 we might be able to paint onscreen a less dense ( less memory intensive) texture like a "sketch" and then switch over to the highly detailed image for printing to avoid this issue. Sort of like print preview does now. Just we would need to then reassure people that what they see onscreen is not what will print ;)
Evan Designs
evande
Site Admin
 
Posts: 220
Joined: Tue Sep 02, 2008 8:40 am


Return to Feedback & Helpdesk

Who is online

Users browsing this forum: DocAndMed, Google [Bot], Ofalvvei, Swaxommawn, Treadiep and 8 guests

cron